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Welcome to the Manage Backup and Restore Practice Lab. In this module, you will
be provided with the instructions and devices needed to develop your hands-on skills.

Learning Outcomes

In this module, you will complete the following exercises:

Exercise 1 - Create a System Image Backup
Exercise 2 - Schedule a Server Backup

After completing this lab, you will be able to:

Add an additional virtual hard disk
Initialize and create a new simple volume
Create a system image backup
Change the virtual machine start-up settings
Perform system image restore
Install Windows Server Backup



Allow File and Printer Sharing feature
Schedule a backup

Exam Objectives

The following exam objective is covered in this lab:

6.7 Explain business continuity concepts.

Note: Our main focus is to cover the practical, hands-on aspects of the exam
objectives. We recommend referring to course material or a search engine to
research theoretical topics in more detail.

Lab Duration

It will take approximately 1 hour to complete this lab.

Help and Support

For more information on using Practice Labs, please see our Help and Support page.
You can also raise a technical support ticket from this page.

Click Next to view the Lab topology used in this module.

Lab Topology

During your session, you will have access to the following lab configuration.



Depending on the exercises you may or may not use all of the devices, but they are shown
here in the layout to get an overall understanding of the topology of the lab.

PLABDC01 - Domain Controller (Windows Server 2019)
PLABDM01 - Domain Member (Windows Server 2019)
PLABSA01 - Standalone Server (Windows Server 2019)
PLABWIN10 - Workstation (Windows 10 Pro)

Click Next to proceed to the first exercise.

Exercise 1 - Create System Image Backup



Backing up your computer is one of the essential tasks that you need to be familiar with
in order to protect the operating system, applications and your personal data files from
issues such as disk failure. Depending on the operating system version, software vendors
have different implementations on how to perform a backup of your system.

In this exercise, you will use Windows System Image backup to create an image of
Windows 10 computer. This image captures the entire system settings of a Windows 10
computer.

To learn more about creating a system image backup, please refer to your course material
or use your favorite search engine to research for more information about this topic.

Learning Outcomes

After completing this exercise, you will be able to:

Add an additional virtual hard disk
Initialize and create a new simple volume
Create a system image backup
Change the virtual machine start-up settings
Perform system image restore

Your Devices

You will be using the following devices in this exercise. Please power these on now.

PLABDC01 - Domain Controller (Windows Server 2019)
PLABDM01 - Domain Member (Windows Server 2019)

Task 1 - Add an additional virtual hard disk



Backing up the system settings of your computer normally requires a large disk space for
data. In this task, you will prepare the disk storage on the guest virtual machine.

A guest virtual machine in Hyper-V will be used for this exercise, so you can view the
actual restore process of Windows 10.

Step 1
Ensure that you have powered on the required devices.

Connect to PLABDM01.

On Server Manager > Dashboard, click Tools and go to Hyper-V Manager.

Figure 1.1 Screenshot of the PLABDM01 desktop: Tools > Hyper-V Manager
menu-options are highlighted on the Server Manager console.



Step 2
On the Hyper-V Manager, select PLABDM01 on the left pane.

On the Virtual Machines pane, right-click on PLABWIN10 and select Settings.

Figure 1.2 Screenshot of the PLABDM01 desktop: Context menu (that appears
on right-clicking a listed virtual machine) > Settings menu-options are
highlighted on the Hyper-V Manager console.

Step 3
From the Settings for PLABWIN101 on PLABDM01, select SCSI Controller.

Access the SCSI Controller details pane at the right, then select Hard Drive.

Click Add.



Figure 1.3 Screenshot of the PLABDM01 desktop: SCSI Controller tab on the
Settings for PLABWIN101 on PLABDM01 dialog box is displayed showing the
required settings performed and the Add button highlighted.

Step 4
The new Hard Drive is highlighted.

At the Hard Drive details pane, select New.



Figure 1.4 Screenshot of the PLABDM01 desktop: Hard Drive tab on the
Settings for PLABWIN101 on PLABDM01 dialog box is displayed showing the
required settings performed and the New button highlighted.

Step 5
Click Next in the Before You Begin page.



Figure 1.5 Screenshot of the PLABDM01 desktop: Before You Begin page on the
New Virtual Hard Disk Wizard is displayed showing the Next button
highlighted.

Step 6
On the Choose Disk Type page, the Dynamically expanding option is selected.

Click Next.



Figure 1.6 Screenshot of the PLABDM01 desktop: Choose Disk Type page on
the New Virtual Hard Disk Wizard is displayed showing the required selection
performed and the Next button highlighted.

Step 7
On the Specify Name and Location page, type-over the entry in the Name box, with
the following:

PLABWIN101-Disk2.vhdx  

In the Location box, type over the existing path with the following:



E:\Hyper-V\PLABWIN101\Virtual Hard Disks\  

Click Next.

Figure 1.7 Screenshot of the PLABDM01 desktop: Specify Name and Location
page on the New Virtual Hard Disk Wizard is displayed showing the required
values typed-in and the Next button highlighted.

Step 8
On the Configure Disk page, click Next.



Figure 1.8 Screenshot of the PLABDM01 desktop: Configure Disk page on the
New Virtual Hard Disk Wizard is displayed showing default settings and the
Next button highlighted.

Step 9
From the Summary page, click Finish.



Figure 1.9 Screenshot of the PLABDM01 desktop: Completion page on the New
Virtual Hard Disk Wizard is displayed listing specifications to create the hard
disk and showing the Finish button highlighted.

Step 10
Click OK on the Settings for PLABWIN101 on PLABDM01 dialog box.



Figure 1.10 Screenshot of the PLABDM01 desktop: Hard Drive tab on the
Settings for PLABWIN101 on PLABDM01 dialog box is displayed listing
specifications of the newly created hard disk and showing the OK button
highlighted.

Task 2 - Initialize and create a new simple volume

After successfully adding the secondary virtual hard disk, you will use Disk Management
to initialize then create a simple volume.

This volume will be used storage for the system image backup.

Step 1
On PLABDM01, on the Hyper-V Manager console, access the Virtual Machines
pane.



Right-click on PLABWIN101 and select Connect…

Figure 1.11 Screenshot of the PLABDM01 desktop: Context menu (that appears
on right-clicking a listed virtual machine) > Connect menu-options are
highlighted on the Hyper-V Manager console.

Step 2
When the PLABWIN101 on PLABDM01 window is open, click the Start button.



Figure 1.12 Screenshot of the PLABDM01 desktop: Start button on the
PLABWIN101 on PLABDM01 - Virtual Machine Connection window is
highlighted.

Step 3
When PLABWIN101 has completely powered on, maximize the window for a bigger
desktop on the guest virtual machine.

Click View and select Full Screen Mode.



Figure 1.13 Screenshot of the PLABDM01 desktop: View > Full Screen Mode
menu-options are selected on the menu bar at the top on the PLABWIN101 on
PLABDM01 - Virtual Machine Connection window.

Step 4
Click on the desktop wallpaper to prompt a sign-in.

The default user account is Admin.

In the Password field, type:

Passw0rd

Press Enter.



Figure 1.14 Screenshot of the PLABWIN101 virtual desktop: Default login
screen is displayed showing the required login credentials typed-in.

Step 5
Right-click Start and select Disk Management.



Figure 1.15 Screenshot of the PLABWIN101 virtual desktop: Context menu (that
appears on right-clicking the Start charm) > Disk Management menu-options
are highlighted.

Step 6
Click OK on the Initialize Disk dialog box.

Step 7
Right-click Disk 1 - 126.88 GB - Unallocated and select New Simple Volume.



Figure 1.16 Screenshot of the PLABWIN101 virtual desktop: Context menu (that
appears on right-clicking the unallocated portion of a disk) > New Simple
Volume menu-options are highlighted on the Disk Management console.

Step 8
On the Welcome to the New Simple Volume Wizard page, click Next.



Figure 1.17 Screenshot of the PLABWIN101 virtual desktop: Welcome page on
the New Simple Volume Wizard is displayed showing the Next button
highlighted.

Step 9
On the Specify Volume Size page, keep the default setting.

Click Next.



Figure 1.18 Screenshot of the PLABWIN101 virtual desktop: Specify Volume
Size page on the New Simple Volume Wizard is displayed showing default
settings and the Next button highlighted.

Step 10
On the Assign Drive Letter or Path page, keep the default drive assignment and click
Next.



Figure 1.19 Screenshot of the PLABWIN101 virtual desktop: Assign Drive Letter
or Path page on the New Simple Volume Wizard is displayed showing default
settings and the Next button highlighted.

Step 11
On the Format Partition page, ensure that the Perform a quick format checkbox is
selected then click Next.



Figure 1.20 Screenshot of the PLABWIN101 virtual desktop: Format Partition
page on the New Simple Volume Wizard is displayed showing the required
settings performed and the Next button highlighted.

Step 12
On Completing the New Simple Volume Wizard, click Finish.



Figure 1.21 Screenshot of the PLABWIN101 virtual desktop: Completion page
on the New Simple Volume Wizard is displayed listing specifications to create
the volume and showing the Finish button highlighted.

Step 13
Close Disk Management when the New Volume (E:) becomes available.



Figure 1.22 Screenshot of the PLABWIN101 virtual desktop: Disk Management
console is displayed listing the newly created volume and showing the Close
icon at the top-right corner highlighted.

Task 3 - Create a system image backup

A system image backup is an image of the Windows operating system. To be able to
perform successful bare metal restoration of the operating system, a system image
backup is essential.

Step 1
Click Start and select the Settings (cogwheel) icon.



Figure 1.23 Screenshot of the PLABWIN101 virtual desktop: Settings icon is
selected on the Start menu.

Step 2
On the Settings window, click in the Search box at the top center of the window and
type:

backup  

Select Backup settings from the list.



Figure 1.24 Screenshot of the PLABWIN101 virtual desktop: Backup settings
option is selected on the Windows Settings screen.

Step 3
From the Backup page, under Looking for an older backup, select Go to Backup
and Restore (Windows 7) web link.



Figure 1.25 Screenshot of the PLABWIN101 virtual desktop: Go to Backup and
Restore (Windows 7) web link on the Settings - Backup page is highlighted.

Step 4
On Backup and Restore (Windows 7), click the Create a system image link on the
left.



Figure 1.26 Screenshot of the PLABWIN101 virtual desktop: Create a system
image web link on the navigation pane at the left on the Backup and Restore
(Windows 7) window is highlighted.

Step 5
Windows now looks for backup devices available.

Step 6
From the “Where do you want to save the backup?” window, the On a hard disk
option is automatically selected showing the New Volume (E:) 126.76 GB free drive.

Keep this selection and click Next.



Figure 1.27 Screenshot of the PLABWIN101 virtual desktop: Where do you want
to save the backup page on the Create a system image wizard is displayed
showing default settings and the Next button highlighted.

Step 7
On the Confirm your backup settings page, Windows displays a summary of the
location and drives that will be backed up.

Click Start backup.



Figure 1.28 Screenshot of the PLABWIN101 virtual desktop: Confirm your
backup settings page on the Create a system image wizard is displayed listing
specifications to create the backup and showing the Start backup button
highlighted.

Step 8
Please wait for a few minutes while the backup operation is in progress.

Step 9
The Create a system image message box appears, asking “Do you want to create a
system repair disc?”. Since the lab device lacks the system requirement to create a disc
image, select No.



Figure 1.29 Screenshot of the PLABWIN101 virtual desktop: Create a system
image - Do you want to create the system repair disc dialog box showing the No
button highlighted.

Step 10
Click Close when the back up successfully completes.



Figure 1.30 Screenshot of the PLABWIN101 virtual desktop: The backup
completed successfully page on the Create a system image wizard is displayed
showing the Close button highlighted.

Step 11
Close the Backup and Restore (Windows 7) window.

Also, close the Settings window.

Task 4 - Change the virtual machine start-up settings

When performing a restore of the system image backup, access to the Windows operating
system installer media is required. In this task, you will configure the start-up of
PLABWIN10 virtual machine to boot from the Windows 10 media.



Step 1
Hover the mouse at the top center of the screen to see the menu.

Then click the Restore down button.

Figure 1.31 Screenshot of the PLABWIN101 virtual desktop: Restore Down
button on the connection bar at the top is highlighted.

Step 2
When the top menu appears, click on File and select Settings…



Figure 1.32 Screenshot of the PLABWIN101 virtual desktop: File > Settings
menu-options are highlighted on the menu bar at the top.

Step 3
On the Settings for PLABWIN101 on PLABDM01 dialog box, select Firmware on
the left.

Access the right details pane, select DVD Drive and click Move up.

DVD Drive is the Windows 10 Pro installer media.



Figure 1.33 Screenshot of the PLABWIN101 virtual desktop: Firmware tab on
the Settings for PLABWIN101 on PLABDM01 dialog box is displayed showing
the required selection performed and the Move Up button highlighted.

Step 4
Click OK to save the changes.



Figure 1.34 Screenshot of the PLABWIN101 virtual desktop: Firmware tab on
the Settings for PLABWIN101 on PLABDM01 dialog box is displayed showing
the required settings performed and the OK button highlighted.

Step 5
To maximize the virtual machine guest window, click View and choose Full Screen
Mode.



Figure 1.35 Screenshot of the PLABWIN101 virtual desktop: View > Full Screen
Mode menu-options are selected on the menu bar at the top on the
PLABWIN101 on PLABDM01 - Virtual Machine Connection window.

Step 6
Right-click Start, point to Shutdown or sign out and select Restart.



Figure 1.36 Screenshot of the PLABWIN101 virtual desktop: Context menu
(that appears on right-clicking the Start charm) > Shut down or sign out >
Restart menu-options are highlighted.

Task 5 - Perform system image restore

After setting up the pre-requisites for a system image backup (like a separate physical
disk and configuring the computer to start-up with the operating system media), you are
set to perform a system image restore.

Step 1
The PLABWIN101 virtual machine restarts.

When the message “Press any key to boot from CD or DVD” appears, press any key
to boot from the Windows installer media.



Step 2
Please wait while Windows setup begins.

On the Windows Setup screen, keep the default selections and click Next.

Figure 1.37 Screenshot of the PLABWIN101 virtual desktop: Language and
other preferences page on the Windows Setup wizard is displayed showing
default settings and the Next button highlighted.

Step 3
From the Windows Setup screen, click Repair your computer.



Figure 1.38 Screenshot of the PLABWIN101 virtual desktop: Repair your
computer link on the Install now page of the Windows Setup wizard is
highlighted.

Step 4
On the Choose an option screen, click Troubleshoot.  



Figure 1.39 Screenshot of the PLABWIN101 virtual desktop: Troubleshoot
option on the Choose an option screen is highlighted.

Step 5
From Advanced options, click System Image Recovery.



Figure 1.40 Screenshot of the PLABWIN101 virtual desktop: System Image
Recovery option on the Advanced options screen is highlighted.

Step 6
On the System Image Recovery page, click Windows 10.



Figure 1.41 Screenshot of the PLABWIN101 virtual desktop: Windows 10 option
on the System Image Recovery screen is highlighted.

Step 7
On the Select a system image backup page, the system image you made earlier is
detected.

Recall that the New Volume (E:) drive is the storage of the PLABWIN101 system image
backup. On the System Image Restore process it will be the New Volume (D:) drive.

Click Next.



Figure 1.42 Screenshot of the PLABWIN101 virtual desktop: Select a system
image backup page on the Re-image your computer wizard is displayed
showing default settings and the Next button highlighted.

Step 8
Click Next on the Choose additional restore options page.



Figure 1.43 Screenshot of the PLABWIN101 virtual desktop: Choose additional
restore options page on the Re-image your computer wizard is displayed
showing default settings and the Next button highlighted.

Step 9
On the Your computer will be restored from the following system image page,
click Finish.



Figure 1.44 Screenshot of the PLABWIN101 virtual desktop: Your computer will
be restored from the following system image page on the Re-image your
computer wizard is displayed showing default settings and the Finish button
highlighted.

Step 10
When prompted with the “All data on the drives to be restored will be replaced
with the data in the system image” message box, click Yes.



Figure 1.45 Screenshot of the PLABWIN101 virtual desktop: Re-image Your
Computer caution box is displayed prompting for confirmation to continue with
re-imaging and showing the Yes button highlighted.

Step 11
Re-imaging your computer will take a few minutes to complete.

Step 12
Restoring disk (C:) is now in progress, this will take a few minutes to finish.



Figure 1.46 Screenshot of the PLABWIN101 virtual desktop: Re-image your
computer track box is displayed tracking Windows restoration from the
specified system image.

Step 13
When the restore is completed successfully, click Restart now.



Figure 1.47 Screenshot of the PLABWIN101 virtual desktop: Do you want to
restart your computer now dialog box on the Re-image your computer wizard is
displayed prompting for confirmation to restart the computer and showing the
Restart now button highlighted.

Step 14
Ignore the “Press any key to boot from CD or DVD…” message.

Step 15
Click the wallpaper to sign in as Admin.

Type Passw0rd and press Enter.



Figure 1.48 Screenshot of the PLABWIN101 virtual desktop: Default login
screen is displayed showing the required login credentials typed-in.

Step 16
When signed-in, notice that the system settings were successfully restored.

Right-click Start and select System.



Figure 1.49 Screenshot of the PLABWIN101 virtual desktop: Context menu
(that appears on right-clicking the Start charm) > System menu-options are
highlighted.

Step 17
From the Settings window, observe the Device specifications section.

The details of the device name indicate a successful restore from a system image.

Step 18
Right-click Start, point to Shut down or sign out.

Select Shut down.



Figure 1.50 Screenshot of the PLABWIN101 virtual desktop: Context menu
(that appears on right-clicking the Start charm) > Shut down or sign out > Shut
down menu-options are highlighted.

Step 19
Close the PLABWIN101 guest virtual machine window.

Also, close Hyper-V Manager.

Keep all devices in their current state and proceed to the next exercise.

Exercise 2 - Schedule a Server Backup



Knowing how to protect the server infrastructure from data loss due to hardware or
software issues is important for personnel maintaining a computer network. Windows
Server includes disaster recovery and high availability tools to ensure restoration of lost
data and quick reinstatement of servers. These tools are Failover clustering and
Windows Server Backup.

Failover clustering is a Windows feature that provides virtually zero downtime. A
Failover cluster is a collection of servers composed of an active and passive node. The
active node runs the network service and connects to external disk storage. When the
active node fails, the cluster transitions the network service to the passive node
subsequently assuming the role of an active node in the Failover cluster.

Windows Server Backup is a feature that supports backing up operating system data,
application data, disk volumes, and user data files. Windows Server backup utilizes a
shared network folder, separate disk volume and tape drives to store backup data. The
backup software includes automation features with the use of scheduled backups. The
backup schedule can be set up in off-peak hours to minimize competition with network
users and server applications.

In this exercise, you will install Windows Server backup in PLABDC01 and create a
scheduled backup of the system state data or Active Directory.

To learn more about how to schedule a server backup, please refer to your course
material or use your favorite search engine to research for more information about this
topic.

Learning Outcomes

After completing this exercise, you will be able to:

Install Windows Server Backup
Allow File and Printer Sharing feature
Schedule a backup

Your Devices

You will be using the following devices in this exercise. Please power these on now.



PLABDC01 - Domain Controller (Windows Server 2019)
PLABDM01 - Domain Member (Windows Server 2019)

Task 1 - Install Windows Server Backup

For this task, Windows PowerShell will be used to install Windows Server Backup. Server
Manager is an alternative method to install other Windows features.

Step 1
Connect to PLABDC01.

From the Server Manager > Dashboard window, click Tools and select Windows
PowerShell.



Figure 2.1 Screenshot of the PLABDC01 desktop: Tools > Windows PowerShell
menu-options are highlighted on the Server Manager console.

Step 2

Note: Windows PowerShell commands are not case-sensitive.

To install Windows Server Backup, type the following in Windows PowerShell:

Install-WindowsFeature Windows-Server-Backup -
IncludeManagementTools  

Press Enter.



Figure 2.2 Screenshot of the PLABDC01 desktop: Administrator Windows
PowerShell window is displayed showing the command to install Windows
server backup feature typed-in.

Step 3
Please wait while Windows Server Backup installs.

Step 4
Close Windows PowerShell after the successful installation of the Windows Server
Backup feature.



Figure 2.3 Screenshot of the PLABDC01 desktop: Administrator Windows
PowerShell window is displayed confirming successful installation of Windows
server backup and showing the Close icon at the top-right corner highlighted.

Task 2 - Allow File and Printer Sharing feature

This task will illustrate how Windows Server Backup uses a network share to store the
backup data on a server called PLABDM01. Shared folders rely on the File and Printer
Sharing feature to manage network shares. In this task, you will enable the File and
Printer Sharing feature on PLABDM01.

Step 1
Connect to PLABDM01.

Click in the Search box and type:



windows firewall  

Select Allow an app through Windows Firewall.

Figure 2.4 Screenshot of the PLABDM01 desktop: Required option is selected
on the Best match popup menu.

Step 2
From the Allowed apps window, scroll down the list of Allowed apps and features.

Enable File and Print Sharing.

Domain profile will be enabled, select the Private and Public check boxes as well.



Click OK.

Figure 2.5 Screenshot of the PLABDM01 desktop: Allowed apps window is
displayed showing the required settings performed and the OK button
highlighted.

Task 3 - Schedule a backup

In this task, you will create a scheduled backup of the system state data using Windows
Server Backup.

Step 1
Connect to PLABDC01.

From the Server Manager > Dashboard window, click Tools and select Windows
Server Backup.



Figure 2.6 Screenshot of the PLABDC01 desktop: Tools > Windows Server
Backup menu-options are highlighted on the Server Manager console.

Step 2
Under Windows Server Backup on the left pane, select Local Backup.

Right-click Local Backup and select Backup Schedule…



Figure 2.7 Screenshot of the PLABDC01 desktop: Context menu (that appears
on right-clicking the Local Backup node) > Backup Schedule menu-options are
highlighted on the Windows Server Backup console.

Step 3
On the Backup Schedule Wizard - Getting Started page, click Next.



Figure 2.8 Screenshot of the PLABDC01 desktop: Getting Started page on the
Backup Schedule Wizard is displayed showing the Next button highlighted.

Step 4
From Select Backup Configuration, select the Custom option and click Next.



Figure 2.9 Screenshot of the PLABDC01 desktop: Select Backup Configuration
page on the Backup Schedule Wizard is displayed showing required selection
performed and the Next button highlighted.

Step 5
From Select Items for Backup, click Add Items.



Figure 2.10 Screenshot of the PLABDC01 desktop: Select Items for Backup page
on the Backup Schedule Wizard is displayed showing the Add Items button
highlighted.

Step 6
From the Select Items page, select the System state checkbox and click OK.



Figure 2.11 Screenshot of the PLABDC01 desktop: Select Items dialog box is
displayed showing the required selection performed and the OK button
highlighted.

Step 7
Back on the Select Items for Backup page, System state is now added.

Click Next.



Figure 2.12 Screenshot of the PLABDC01 desktop: Select Items for Backup page
on the Backup Schedule Wizard is displayed listing the items to backup and
showing the Next button highlighted.

Step 8
On the Specify Backup Time page, ensure that the Once a day option is selected.

In the Select time of day drop-down list, select 12:00 AM

Click Next.



Figure 2.13 Screenshot of the PLABDC01 desktop: Specify Backup Time page
on the Backup Schedule Wizard is displayed showing the required settings
performed and the Next button highlighted.

Step 9
On the Specify Destination Type page, click Back up to a shared network folder.

Click Next.



Figure 2.14 Screenshot of the PLABDC01 desktop: Specify Destination Type
page on the Backup Schedule Wizard is displayed showing the required
selection performed and the Next button highlighted.

Step 10
The Windows Server Backup message box notifies you that a new backup will erase
the previous backup, click OK.



Figure 2.15 Screenshot of the PLABDC01 desktop: The Windows Server Backup
message box is displayed cautioning that a new backup will erase the previous
backup and showing the OK button highlighted.

Step 11
On the Specify Remote Shared folder page, type the following in the Location text
box:

\\plabdm01\c$\  

Click Next.



Figure 2.16 Screenshot of the PLABDC01 desktop: Specify Remote Shared
Folder page on the Backup Schedule Wizard is displayed showing the required
settings performed and the Next button highlighted.

Step 12
On the Windows Security dialog box, type the following account in the User name
field:

practicelabs\administrator  

In the Password field, type:

Passw0rd



Click OK.

Figure 2.17 Screenshot of the PLABDC01 desktop: Windows Security - Register
Backup Schedule dialog box is displayed showing the required authorization
credentials typed-in and the OK button highlighted.

Step 13
On the Confirmation page, you have a summary of the backup schedule.

Click Finish.



Figure 2.18 Screenshot of the PLABDC01 desktop: Confirmation page on the
Backup Schedule Wizard is displayed listing specifications for the backup and
showing the Finish button highlighted.

Step 14
Please wait while the backup schedule is being created.

Step 15
From the Summary page, you have the status stating the successful creation of this
backup schedule.

Click Close.



Figure 2.19 Screenshot of the PLABDC01 desktop: Summary page on the
Backup Schedule Wizard is displayed confirming status of the backup and
showing the Close button highlighted.

Step 16
The scheduled backup is now in the Windows Server backup status section.

Step 17
Close Windows Server Backup.

Shutdown all virtual machines used in this lab. Alternatively, you can log out of the
lab platform.



Review

Well done, you have completed the Manage Backup and Restore Practice Lab.

Summary

You completed the following exercises:

Exercise 1 - Create a System Image Backup
Exercise 2 - Schedule a Server Backup

You should now be able to:

Add an additional virtual hard disk
Initialize and create a new simple volume
Create a system image backup
Change the virtual machine start-up settings
Perform system image restore
Install Windows Server Backup
Allow File and Printer Sharing feature
Schedule a backup

Feedback

Shutdown all virtual machines used in this lab. Alternatively, you can log out of the
lab platform.


